Skip to content

Error while starting a container from alpine dockerfile #463

Description

@sahandilshan

Description

After creating an image with the [1] Dockerfile, I have tried to start a container from it. Then got the below error

docker: Error response from daemon: failed to create shim task: OCI runtime create failed: runc create failed: unable to start container process: exec: "/home/wso2carbon/docker-entrypoint.sh": permission denied: unknown.
ERRO[0000] error waiting for container:

[1] - https://github.com/wso2/docker-is/blob/7.1.x/dockerfiles/alpine/is/Dockerfile

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions